Bronco Fix    
Bronco Fix    
 


Home   Gallery   Tech   Glove Box   For Sale
The Journey of the Nutcases - by Ben Dover

 
Post new topic   Reply to topic    Bronco Fix Forum Index :: The Glove Box
View previous topic :: View next topic  
Author Message
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:01 am    Post subject: The Journey of the Nutcases - by Ben Dover Reply with quote

Day One

The Journey of the Nutcases has begun. My wife and I arrived in Hanover PA
after an overnight flight from Seattle. We checked out the new ride, our
shiny green-blue '66 Bronco we bought off Ebay. We pawed over it for some
time making sure all was well. As is typical with most Bronco's, there's
always something you don't quite expect. In terms of the truck it's all
mechanically in good shape. However instead of a 300 I-6, it's the stock
170. Yes, I was real pleased to know it was not the motor I expected. The
seller was a bit clueless...no wait, a lot clueless. However, it and the
transmission had been rebuilt and all was running well. I didn't feel much
like getting into some stupid argument over it, so I just decided to forget
it and move on.

We filled up on gas and headed west. Our first stop was a quick 20 minutes
away at Gettysburg where we wandered through the battlefield and read the
monuments. All was starting out well.

We picked up I-70 after whipping the little 170 over some hills. Am I
concerned about the Rockies? Oooohhh yeaaahhh...but why worry about it
now. That's 1500 miles away...

Nonetheless, with our customary gas stops every 2 or so hours (one gas tank
folks), we pulled in to Columbus OH at around 9pm. We're running about
65mph down the freeway. Having had 2 hours of sleep in 36 hours, the sleep
was welcome.

Tomorrow it's off to St. Louis and about 400+ miles.

If I've missed anyone along the way, sorry 'bout that...we're just wantin'
to keep on motoring along.
Later.

Day 2 here:


Last edited by johnl on Tue Sep 21, 2004 8:16 pm; edited 2 times in total
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:03 am    Post subject: DAY 2 Reply with quote

Day Two

Alright folks...another day another 400 some odd miles. We're haulin'
across the heartland, well sorta. The old beast is motoring right along.
Today was a pretty easy day of driving...it's been beautiful weather out
here, something in the low 60s I think.

No major problems to report yet. Aside from a loose exhaust that makes the
little 6 sound like a lawnmower on steroids, it's doin' fine. The truck
looks great and actually drives pretty well. The clutch is easy to handle
and it's fairly smooth on the freeway. Has a vibration at the higher speeds
I believe may be u-joints or drive shaft. It's smooth while coasting at
speeds but in gear it has the mild vibration that kinda fluxuates. It's
gotta be something in the drive train and my inspection of the drive shaft
leads me to u-joints. Oh well, I may try to deal with it in Colorado.

We're also starting to get to know the Bronco better now. All of us know
about Bronco idiosyncracies right? Well, this one I'm having a hoot
figuring out. Of course I've pulled the knobs off of most of the
instruments including the heater, fan, lights and such cuz apparently I'm
"pulling too hard". And Dani (my wife) rolled the window crank right off
the wheel rolling it down for air. I duct taped the fan back to the heater
box since it was not screwed on in the first place. I bungeed the T-shifter
to the place where the radio was because the rattling started to piss me
off.

Oh well, this stuff cracks me up and the trip has gone well thus far.
Tomorrow we're shootin' to make it across most of Kansas.

Next update to come.
See ya'll.
Ben.
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:05 am    Post subject: Reply with quote

DAY 4

Okay folks, here's the story: We made it in to Littleton yesterday at
around noon. We decided the snow storm rolling through Colorado was not
something we wanted to deal with in the middle of Sunday night. So we
shacked up in beautiful Goodland, KS for the night and headed out early
Monday. Snow was still falling and the occasional accident here and there
along I-70 made us both real pleased to be doing something this stupid. But
after having to do some emergency duct taping on the heater hoses and fan
assembly, the Bronco stayed free of fogged windows.

We made it in to Littleton and I realized the truck wouldn't come out of
gear when I got off the freeway. I had to yank it out of 3rd on the offramp
and then of course couldn't get it back in to gear at the stop. Had to shut
it off and start the truck in gear. I limped to a service station and
popped the hood and such. Turned out the set bolts for the clutch linkage
must have backed themselves off due to vibrations. A couple quick minutes
of resetting them and all was well.

>From the ringing in my ears I decided I couldn't stand the leaky exhaust and
single glass-pak muffler any longer. I had a new muffler installed today
and had the manifold tightened up. Much better now.

Now here's one I completely spaced. When the Bronco went up on the lift at
the shop, I noticed there was no bushing on the backside of the radius arm
at the frame mount, passenger side. It just wasn't there. The bushing are
shot but the thing was completely gone. I thought I'd seen everything on
the truck but either I missed this or the thing broke apart along the trip.
Anyway, I had to replace that today too.

Finally I checked all the rest of it today...a couple plugs just turned out
by hand. Much longer and they would of just fallen out. Everything else
looks good.

SOooooo...for all of you...Happy Turkey Day and all that. We'll be firing
up the beast for the remaining 1300 miles starting this Friday (11/23).
Take care and wish us a safe drive.
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:06 am    Post subject: Reply with quote

DAY 8

We are now on our 8th day of traveling and suffice it to say, the adventure
has not subsided. We arrived in to Littleon CO on Monday of this week (Nov.
22 or something) and spent a few days just lounging around Dani's folks
house. We had the pleasure of meeting Matt Grow of the Colorado Bronco
club. He's got a nice rig well built for the trails. I could use a bit of
the airplane fuel matt...

So we hope everyones Thanksgiving holdiay was good. Outs went well and we
took off on friday morning out of flittleton heading for Utah or Idaho
whichever worked out. On our way up I-25 we started to run in to the wind.
We had been hummin' along at a brisk little 60mph. As soon as we turned
west on I 80 the fun began.

I'm really not sure how to explain the frustration from driving through
Wyoming. Think of it this way and you might start to get the feeling of how
things were going. What happens when you reaaaallllyyy gotta go? You find
a restroom and do your business. Well let's just say you can't find a rest
room and have to sit there ALL day in trying to hold yourself together until
that moment and BOOOM!!! you've lost control. NOW in addition to that, you
have to sit there with yourself for the remainder of the day and never get
cleaned up. That's starting to get to the frustration level we were at.

OR how's this: it's like riding your mountain bike with no seat through a
set of whoop-de-doos.

ANYWAY!!!! Winds were consistently running in the 40-50 areea with gusts up
to 70.
Throw that on top of 6000 feet elevation, a 1-barrel carb tuned for sea
level, a 170 ci I -6, and front hubs engaged (we'll talk about that in a
minute) and guess what kind of speed we pushed. 30!!!!! in 2nd...it was
unbelievable. Everything put together made for a miserable drive through
Wyoming. It was taking 2-3 times as long as what we'd hoped.

Sooooo, on our way up to Laramie it became apparent to us that we were
dealing with a nasty front-end v ibration...Now remember folks, I'm about as

sharp as a sack of wet mice, so I finally started reaalllyy looking for what
was going on. Of course, lo and behold the front hubs were locked in with
axles turning...I started looking a little more closely and sure enough, the
passenger side front axle is rounded out at the u-joint. so it's taken me
this long to figure this out (literally the whole trip)...this was one of
those things I just skipped when I went through the truck as I picked it up.
The guy had the things locked for who knows how long. Anyway, I pulled the
front drive shaft just to be safe and WHOOOOAAAA...no vibes anymore...what a
concept...I'm a moron.


Well, all this happened as we rolled through the beautiful countryside of
Wyoming. Lemme tell ya, I couldn't get outta that state fast enough (30mph
fast)...We did push it all the way to Ogden UT arriving sometime around
11pm.

So we'redriving up i-80 in the nasty wind as I explained before. I was
pretty much trying to do anything possible to keep the truck moving forward
at a steady clip. So I tried the ol' drafting technique. First off,
drafting doesn't really work. You wanna know why? because the key to
drafting is to keep up with the semi in front of you that's doin' all the
work...Right? Well that only worked for about 5 seconds cuz I couldn't
keep the beater runnin' any faster.

So here's your quote for the trip as I tried to draft a semi "Maybe he'll
slow down enough on the next hill I'll be able to catch him in 2nd." My
wife started crackin' up on that one. I didn't even realize how stupid I
sounded when I said it. I was all tense trying to keep the pile going over
30. Oh well it was a long day.
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:07 am    Post subject: Reply with quote

DAY 9

Well we are nowing rolling through Idaho and things are a bit better
considering our drive through Wyoming was not much of a success story. Now
that the front end is freed up a bit from all the problems, we're realizing
just how worn out the front end really is. The little beast is wandering
like crazy and the ruts in the road are making this a bit uncomfortable at
times.

Nevertheless, we're well and the Bronco continues to push along. We're
hoping to push the distance envelope today and make it to my folks place in
Vancouver WA. It'll probably be another 10-12 hours if we make it that far.

We'll keep you posted.

Well we've driven somewhere in the neighborhood of 750 miles today. We had
to do some catch up considering we didn't drive half that distance through
Wyoming yesterday. We drove up I-84 out of Utah, through Idaho, Oregon and
then headed in to Vancouver WA where we stayed with the folks.

The drive proved to be interesting. Now that the front end is freed up from
the stupidity that is me, the truck is reaalllyyy showing how worn out the
suspension is. The front end wanders like a banshee. We've learned a
couple things about driving on freeways. Concrete -- GOOOOODDD. Asphalt --
BAAADDDDD. If you've ever noticed how bad the ruts can get in asphalt,
you'll know that a 66 Bronco with shot front and rear suspension will send
you and your vehicle into a variety of heart-pounding, white knuckle
incidents. Concrete surfaces stayed nice and flat where we cruised along at
almost 70mph.

Driving through the Columbia River gorge was a harrowing experience. I
nearly sent a Ford Ranger pickup in to the center barrier when the Bronco
decided he wanted to get up close and personal with the thing at around 50
mph. We literally had to stay below 50mph unless we drove on concrete.

Oh well, we arrived in Vancouver well and in one piece. Total milage
somewhere around 3050.
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:08 am    Post subject: Reply with quote

DAY 10

Well, it is Day 10 and we are back in Seattle. The Bronco has decided to
stay in Vancouver WA for a couple weeks until I can get back down to replace
nearly the entire front and rear suspension components.

All told, the trip was exhausting...As I type this, I'm not sure whether it
was the wisest decision in the world, but then I'm also not known for
wisdom.

Total damage included only a couple of things, mostly which could've been
avoided but aren't earth shattering. One front passenger axle, u-joint are
toast. The passenger door handle no longer likes to remain on it's
mounting post. One gas cap left on the pump somewhere in stupid Wyoming.

Otherwise, there's a lot of work to be done. Once the suspension is put
back together with no bushings, springs, shocks, etc. I'm pretty confident
that'll take care of the majority of the problems. It is in in great shape
body and rust wise.

Anyway, photos will come soon. If you have any questions as to how and why,
feel free to ask. Rest assured, I had a lapse in mental processing.

Ben Dover, over and out.

Visit the site http://www.VintageBronco.com
Back to top
View user's profile Send private message Send e-mail
johnl
Bfix Staff
Bfix Staff


Joined: 13 May 2004
Posts: 48

PostPosted: Sat Sep 18, 2004 8:12 am    Post subject: Reply with quote

Pics of the trip!!






























Back to top
View user's profile Send private message Send e-mail
shadoabronc
Bfix "What's a Bronco?"
Bfix


Joined: 08 Jun 2005
Posts: 1

PostPosted: Sun Jun 19, 2005 6:14 am    Post subject: 300 I6 over the 170? Reply with quote

New bronco owner here,currently in restoration.Have a question about the 300 I6 and the 170,my bronco has the 300 I6, why is the 170 supposedly preferred over the 300 as in your thread about the bronco u purchased from Ebay.As far as i know(3rd owner in line on this one)my 300 is stock.
E-mail me with any comments and or parts sources.
shadoa1111t@netscape.net
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Sun Jun 19, 2005 7:48 am    Post subject: Reply with quote

the only inline 6 that came in a bronco is the 170. The 300 was a truck motor that came in the full-size pickups. If you really have a 300 in your bronco, it's definitly not stock. And it has *way* more torque than the pee-wee 170.
_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Display posts from previous:   
Post new topic   Reply to topic    Bronco Fix Forum Index :: The Glove Box All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Brought to you by The Bronco Horde and Vintage Bronco