3 on the tree - 1st / reverse issues

Electrical, charging system, batteries, etc.<br />
Winches, jacks, tow gear, welders, lights, etc.

Moderator: Bfix Staff Members

Post Reply
Drez
Bfix "What's a Bronco?"
Bfix "What's a Bronco?"
Posts: 6
Joined: Sun Mar 23, 2014 3:33 pm

3 on the tree - 1st / reverse issues

Post by Drez » Sun Mar 30, 2014 10:24 am

I recently picked up a 75 Bronco with the manual 3 on the tree (which I posted previously for the battery drain which is now (hopefully) fixed). I am having problems between first and reverse. It takes at least 5 or 6 times to get it into first, and reverse is almost impossible. 2nd and 3rd work perfectly.
Any ideas is greatly appreciated.

User avatar
Stan
BFix Locked and Loaded
BFix Locked and Loaded
Posts: 3615
Joined: Tue Jun 29, 2004 6:42 pm
Location: Boring Or

Post by Stan » Sun Mar 30, 2014 11:16 am

1st I'd try adjusting the shift linkage .
"Google " it - I'm sure there are multiple links on the procedure.
If that doesn't help look for binding on the shift levers themselves.
Stan
When you come to a fork in the road - take it
Homer - " Facts are meaningless . You could use facts to prove anything that's even remotely true."

User avatar
Brandon
BFix Locked and Loaded
BFix Locked and Loaded
Posts: 2197
Joined: Wed Jan 09, 2002 5:39 am
Location: USA, Australia, Bahamas, Mexico, New Zealand, & Sandy Oregon

Post by Brandon » Sun Mar 30, 2014 11:57 am

It's been year's since I touched a 3 speed I think the 2 adjustments are on the driver side on the transmission. I want to say I had my wife shift while I watched the movement then adjusted accordingly.
There are no stupid questions, just stupid people.

DirtDonk
BFix Locked and Loaded
BFix Locked and Loaded
Posts: 2754
Joined: Sun Jul 27, 2003 7:53 pm
Location: San Jose, CA
Contact:

Post by DirtDonk » Sun Mar 30, 2014 11:13 pm

Yep. The ends on the shift rods are adjustable. But there are bushings here and there as well, that might be worn out and need looking at.
The key though, especially for "one-person adjusting" is that under the hood at the end of the steering column is a welded on "tube" just about the size of an 1/8" drill bit if I remember, and you use it to align the arms dead center while messing with the rods.
Shift into neutral, slip the drill bit or other similar rod into the tube and through the two aligning holes in the shift levers. Then remove the clips and rod ends from the lever arms on the side of the transmission. Make sure the arms are then clicked into their neutral center positions and adjust the rods until they insert easily into the holes again.
If they don't need adjusting to get into the holes, then you're off to Plan-B

Have you replaced all the fluids? If not, you should.
With an early trans, there is a drain plug in the bottom. With the later models you remove the lower rear bolt to let it drain. Then refill all types through the top fill hole until it overflows out the hole.

Those are just the basics though. The 1st and reverse gears are kind of on the same playing field inside the trans, so it's possible that things are worn out inside, or even just the output bearing(s) are allowing just a bit of extra movement that's causing your issue.

I would change the oil no matter what though, and just see if that helps. I would fill it with a lighter gear lube though, in the 75w/90 range, rather than a straight 90 or thicker oil. Too thick is just harder to shift in the winter. Hard to go too thin with most of these trannies, so I like the synthetic 75w/90's myself.

Good luck.

Paul
'71 Bronco - 302 4v
3.5" WH/Skyjacker Lift
33 x 11.50 x15 Thornbirds on 15x7 Enkei's
Kayline soft top
Hanson bumpers
Dual batteries, Large 1G alt.

WWW.WILDHORSES4X4.COM :mrgreen:

Post Reply