Bronco Fix    
Bronco Fix    
 


Home   Gallery   Tech   Glove Box   For Sale
Site maintenance tonight 4.17.06 10pm PDT.

 
Post new topic   Reply to topic    Bronco Fix Forum Index :: Bronco Fix Announcements
View previous topic :: View next topic  
Author Message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Mon Apr 17, 2006 4:25 pm    Post subject: Site maintenance tonight 4.17.06 10pm PDT. Reply with quote

The site will be getting a new look and some new features tonight. The site will be offline at approximately 10pm PDT for a few hours.

Should be cool when it's done.

_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Tom Dummer
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 19 Jul 2002
Posts: 3682
Location: Scappoose, Oregon

PostPosted: Mon Apr 17, 2006 9:04 pm    Post subject: Reply with quote

I'd better leave before you boot me then..
Back to top
View user's profile Send private message
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Tue Apr 18, 2006 3:13 am    Post subject: Reply with quote

John, Not sure if your aware or not but the pictures are not showing up when uploaded to the User Albums. I'm also getting a Not Authorized message when I click the image placeholder.

One other question: Is there an easy way to know if there are any private messages? I use to glance to the bottom of the window in the status bar but it isn't there anymore.

Okay one more note: I noticed the dates in the gallery don't match the format of the rest nor do they display in the format normally used in the US. (Month, Day, Year) Instead the are in the format normally seen in European countries (Day, Year, Month). I'm not sure if it was like that before or not. I didn't notice it but it may just be that I'm looking closer right now.

BTW, The new look is pretty cool. The background might be a little dark for some but it looks good on my screen.

Looks like the User Albums is working now. Not sure if you fixed it or if there was some temporary glitch.

_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Tue Apr 18, 2006 6:39 am    Post subject: Reply with quote

SaddleUp wrote:
John, Not sure if your aware or not but the pictures are not showing up when uploaded to the User Albums. I'm also getting a Not Authorized message when I click the image placeholder.

One other question: Is there an easy way to know if there are any private messages? I use to glance to the bottom of the window in the status bar but it isn't there anymore.

Okay one more note: I noticed the dates in the gallery don't match the format of the rest nor do they display in the format normally used in the US. (Month, Day, Year) Instead the are in the format normally seen in European countries (Day, Year, Month). I'm not sure if it was like that before or not. I didn't notice it but it may just be that I'm looking closer right now.

BTW, The new look is pretty cool. The background might be a little dark for some but it looks good on my screen.

Looks like the User Albums is working now. Not sure if you fixed it or if there was some temporary glitch.
I'll have a look at the PM stuff. I honestly don't recall the difference in functionality. The gallery dates I can fix. It's just the default implementation and I'll try to get the code updated to match the format of the rest of the site.

I know the colors might be a bit dark but I was getting tired of the white all the time. Too bright. I like the brushed metal look.

_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Tue Apr 18, 2006 1:51 pm    Post subject: Reply with quote

Not sure if this is something your working on or not still but the User Gallery, normal Gallery, and Random Gallery on the first page are broken.
Here is the message I get when viiting the gallery. It looks like it was supposed to be processing or something and has failed. if this is something your working on then just tell me to leave you alone until you get done if you want. (I'm just letting you know what I see in case it will help)

At the top:
Warning: mkdir(E:/bfix_new/albums/.users): No such file or directory in E:\broncofix\gallery\classes\gallery\UserDB.php on line 43
Error: Unable to create dir: E:/bfix_new/albums/.users

In a Frame titled "Upgrading Users":
The user database in your gallery was created with an older version of the software and is out of date. This is not a problem! We will upgrade it. This may take some time. Your data will not be harmed in any way by this process. Rest assured, that if this process takes a long time now, it's going to make your gallery run more efficiently in the future.
If you get an error, and only some users are upgraded, try refreshing the page to upgrade remaining users.


Please Wait...
Fatal error: Call to a member function on a non-object in E:\broncofix\gallery\classes\gallery\UserDB.php on line 341

_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Tue Apr 18, 2006 2:59 pm    Post subject: Reply with quote

Yeah, I'm fixing a couple of little nagging things I didn't plan for. But heck you can bug me with that stuff all you want. the more testing the better! I'm actually wanting to set up the user albums a little different so they can be seen more easily. I'll get this thing there eventually. Very Happy
_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Tue Apr 18, 2006 3:26 pm    Post subject: Reply with quote

john wrote:
Yeah, I'm fixing a couple of little nagging things I didn't plan for. But heck you can bug me with that stuff all you want. the more testing the better! I'm actually wanting to set up the user albums a little different so they can be seen more easily. I'll get this thing there eventually. Very Happy
Okay, I'll keep you posted on anything I notice. I'm sure you'll get it figured out. I know only too well that these changes can nag you. It's exactly that reason I have left my database stuff on my sites alone for 4 years. I'm afraid if I mess with it I'll break it after I worked so hard to get it working right.
_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
SHAWN
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 13 Nov 2005
Posts: 1656
Location: Sandy, OR

PostPosted: Tue Apr 18, 2006 4:08 pm    Post subject: Reply with quote

Is it just me, or is anyone else havin trouble reading/seeing/making stuff out? It's mostly the words in red. Tried to mess with my moniter but couldn't get it any better.

Something else I miss; You used to be able to click on the 'New posts' on the home page and it would link you directly to the posts that had arrived since your last visit...or am I just not looking in the right place?
Shawn.

_________________
...behind every blade of grass...
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Tue Apr 18, 2006 4:32 pm    Post subject: Reply with quote

SHAWN wrote:
Is it just me, or is anyone else havin trouble reading/seeing/making stuff out? It's mostly the words in red. Tried to mess with my moniter but couldn't get it any better.

Something else I miss; You used to be able to click on the 'New posts' on the home page and it would link you directly to the posts that had arrived since your last visit...or am I just not looking in the right place?
Shawn.
Ohhh...crap...thanks Shawn. I forgot about that functionality on the main home page. dang it. Let me see if I can put it back in place.

As for the Red text, is it just my sig or is there other red text that's hard to read? I can possibly adjust colors to make things more readable. Just let me know. if it's the dark text on the gray background, I might be able to update that. I need to do some testing to see what it would look like first before I change all the color scheme around.

John

_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SHAWN
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 13 Nov 2005
Posts: 1656
Location: Sandy, OR

PostPosted: Tue Apr 18, 2006 4:40 pm    Post subject: Reply with quote

Where your signature was red and is now yellow was bad. It seems worst with the red on the grey, it seems fine on the dark grey.

Shawn.

_________________
...behind every blade of grass...
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Tue Apr 18, 2006 4:50 pm    Post subject: Reply with quote

yeah my sig really needed to be updated. sorry.
_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Tue Apr 18, 2006 5:19 pm    Post subject: Reply with quote

SHAWN wrote:
Something else I miss; You used to be able to click on the 'New posts' on the home page and it would link you directly to the posts that had arrived since your last visit...or am I just not looking in the right place?
Shawn.


Okay Shawn I fixed this. It's on the opposite side of the main home page (it didn't fit will below the username).

Thanks again for calling that out. I was supposed to add that back and forgot. Embarassed

Let me know if you see anything else that's acting weird or busted or missing. big thumb up

_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SHAWN
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 13 Nov 2005
Posts: 1656
Location: Sandy, OR

PostPosted: Tue Apr 18, 2006 6:36 pm    Post subject: Reply with quote

Great!!! big thumb up

I think I had five wrenches after my name Laughing .

Lookin good.

Shawn.

_________________
...behind every blade of grass...
Back to top
View user's profile Send private message
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Thu Apr 20, 2006 9:26 am    Post subject: Reply with quote

I hate to mention this again but the User Galleries are still not showing the pictures. I know you have a lot going on so no hurry.
_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Fri Apr 21, 2006 7:47 pm    Post subject: Reply with quote

Hey Rick, when you say the user galleries are not showing pictures, do you mean like here?

http://www.broncofix.com/album_personal.php?user_id=2164

I may not be getting what you're saying. Let me know and I'll look in to it.

_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Fri Apr 21, 2006 9:02 pm    Post subject: Reply with quote

john wrote:
Hey Rick, when you say the user galleries are not showing pictures, do you mean like here?

http://www.broncofix.com/album_personal.php?user_id=2164

I may not be getting what you're saying. Let me know and I'll look in to it.
It seems to be working again now.
_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Sun Apr 30, 2006 8:04 am    Post subject: Reply with quote

John, did you change the colors of the text in the top navigation bar in the last day/hours? The dark red blends in with the dark gray now and I can hardly make out what it says unless I put my mouse over each one.
_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Sun Apr 30, 2006 8:05 am    Post subject: Reply with quote

I'm doing it as we speak. Very Happy see here: http://www.broncofix.com/viewtopic.php?t=270922
_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Sun Apr 30, 2006 8:29 am    Post subject: Reply with quote

john wrote:
I'm doing it as we speak. Very Happy see here: http://www.broncofix.com/viewtopic.php?t=270922

That part looks a lot better now. Here are a couple of screen captures of another couple of spots. ........................

Never mind on the pics. This forum doesn't allow them and then when I tried to upload them into the Shootin' the Breeze forum it blew them up to like 3 times the original size. At any rate in the other thread you created about this at the top of the page and at the bottom there is black text mixed in with the gray bars that are also hard to read. "View previous topic :: View next topic " & "Display posts from previous:"

_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
john
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 31 Dec 2001
Posts: 1220
Location: Seattle, WA

PostPosted: Sun Apr 30, 2006 8:33 am    Post subject: Reply with quote

Yup...I'm going to reverse them to be white and then red on hover...should be easier to find and read then...thanks for the heads up. BTW, do you think the forums are easier to read now? i do but I'm also the one choosing the colors on my screen and I liked the other (darker) stuff as well.
_________________
John
'74 w/ 5.0HO, C4, Atlas 4.3, hydroboost, ram steering, ARB, spool, Toyos!
Pics of my '74
www.vintagebronco.com


Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
SaddleUp
BFix Locked and Loaded
BFix Locked and Loaded


Joined: 05 Apr 2004
Posts: 1966
Location: Vancouver, WA

PostPosted: Sun Apr 30, 2006 8:44 am    Post subject: Reply with quote

john wrote:
Yup...I'm going to reverse them to be white and then red on hover...should be easier to find and read then...thanks for the heads up. BTW, do you think the forums are easier to read now? i do but I'm also the one choosing the colors on my screen and I liked the other (darker) stuff as well.
When I was learning web page stuff one of the top ten items to avoid was using dark backgrounds because they are hard for some people to read text against. That said I've mentioned the only areas difficult for me to read. My screen is set to 1440 x 900 but it's a 17" screen on a laptop that's 16" in front of me so mine probably isn't typical of most.
_________________
Check out the new Early Bronco Trail Covers at http://BroncoCovers.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Bronco Fix Forum Index :: Bronco Fix Announcements All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

Brought to you by The Bronco Horde and Vintage Bronco